Browserondersteuning PKIoverheid

Het PKIoverheid-stamcertificaat wordt ondersteund door alle grote browsers. Hieronder vindt u een lijst van softwareleveranciers die PKIoverheid stamcertificaten hebben opgenomen in hun truststore. Indien een softwareleverancier hier niet expliciet is genoemd dient het PKIoverheid-stamcertificaat handmatig geïnstalleerd en vertrouwd te worden. Het is mogelijk dat sterk verouderde browsersoftware en besturingssystemen PKIoverheid-certificaten niet vertrouwen. In dat geval wordt aangeraden een recentere versie van de software te installeren. U kunt testen of uw apparaat geschikt is voor de 3e generatie PKIoverheid- of EV-certificaten op onze testpagina. Hiervoor is Javascript benodigd.

Browser Systeem G2 G3 Extended Validation
Adobe AATL   Automatisch vertrouwd Automatisch vertrouwd Handmatig toevoegen
Apple iOS Vertrouwd vanaf iOS5 Vertrouwd vanaf iOS9 Vertrouwd vanaf iOS7
  MacOS (X) Vertrouwd vanaf OS X 10.5.6 (Leopard) Vertrouwd vanaf Mac OS X 10.11 (El Capitan) Vertrouwd vanaf Mac OS X 10.9.4 (Mavericks)
Google Android Vanaf 20-1-2011 Vertrouwd vanaf Marshmallow* Vertrouwd vanaf Marshmallow*
  Chrome ** ** Vanaf 28-1-2015
Microsoft   Automatisch vertrouwd Vanaf Windows Vista Vanaf Windows Vista
Mozilla Firefox Vertrouwd vanaf FF3.6.2 Vertrouwd vanaf FF38 Vertrouwd vanaf FF40
  NSS Vertrouwd vanaf 3.12.6 Vertrouwd vanaf 3.18 Vertrouwd vanaf 3.18
Oracle (Java)***   Handmatig toevoegen Handmatig toevoegen Handmatig toevoegen
RIM Blackberry   Handmatig toevoegen Handmatig toevoegen Handmatig toevoegen

* Bij gebruik van Firefox (en Opera Mini bij Extended Validation) is het stamcertificaat ook automatisch vertrouwd op oudere versies van Android. 

** Chrome gebruikt de truststore van het operating system waar het op draait, met uitzondering van extended validation.

*** Oracle vertrouwt alleen global stamcertificaten.