Browserondersteuning PKIoverheid

Het PKIoverheid stamcertificaat wordt ondersteund door alle grote browsers. Hieronder vindt u een lijst van softwareleveranciers die PKIoverheid stamcertificaten hebben opgenomen in hun truststore. Indien een softwareleverancier hier niet expliciet is genoemd dient het PKIoverheid stamcertificaat handmatig ge├»nstalleerd en vertrouwd te worden. Het is mogelijk dat sterk verouderde browsersoftware en besturingssystemen PKIoverheid certificaten niet vertrouwen. In dat geval wordt aangeraden een recentere versie van de software te installeren. 

Ondersteuning browsers
BrowserG1G2G3Extended Validation
Adobe AATLAutomatisch vertrouwdAutomatisch vertrouwdAutomatisch vertrouwdHandmatig toevoegen
AppleAutomatisch vertrouwdVertrouwd vanaf iOS5Vertrouwd vanaf iOS9Vertrouwd vanaf iOS7

Google

  • Android
Automatisch vertrouwdVanaf 20-1-2011Vertrouwd vanaf Marshmallow*Vertrouwd vanaf Marshmallow*
  • Chrome
******Vanaf 28-1-2015
MicrosoftAutomatisch vertrouwdAutomatisch vertrouwdAutomatisch vertrouwdVanaf 1-9-2014

Mozilla

Vertrouwd vanaf FF1 Vertrouwd vanaf FF3.6.2Vertrouwd vanaf FF38Vertrouwd vanaf FF40
  • NSS
Vertrouwd vanaf 3.9.6Vertrouwd vanaf 3.12.6Vertrouwd vanaf 3.18Vertrouwd vanaf 3.18
Oracle (Java)***Handmatig toevoegenHandmatig toevoegenHandmatig toevoegenHandmatig toevoegen
RIM BlackberryHandmatig toevoegenHandmatig toevoegenHandmatig toevoegenHandmatig toevoegen

* Bij gebruik van Firefox (en Opera Mini bij Extended Validation) is het stamcertificaat ook automatisch vertrouwd op oudere versies van Android. 

** Chrome gebruikt de truststore van het operating system waar het op draait, met uitzondering van extended validation.

*** Oracle vertrouwt alleen global stamcertificaten.